Disk Detective Talk

Key Board problem

  • onetimegolfer by onetimegolfer

    I am using a Logitech wifi keyboard: after a short time or if I post on Talk the enter key no longer useful to enter the classification (must hit enter with mouse) is it me or system or program?

    Posted

  • DZM by DZM admin

    Hi @onetimegolfer, are you saying that sometimes hitting "enter" finishes your classification or makes your post, and sometimes it doesn't?

    On Talk, at least, "enter" will just start a new line, although if you hit "Tab" and then "Enter," you should be able to make your post without using your mouse.

    Posted

  • onetimegolfer by onetimegolfer

    On the classification page and I do not wish to comment on that subject but I want to go to the next object. I lose the ability to use the enter key if I go to Talk and back again. At that point is when enter key becomes useless.

    Posted

  • DZM by DZM admin

    Okay... So, normally it works, but if you go to Talk and back again, it stops working.

    What if you refresh the page?

    (I'm fairly sure it's not your keyboard!)

    Posted

  • onetimegolfer by onetimegolfer

    I don't know; I may lose one each time at refreshing and yes to talk and back:DZM

    Posted

  • onetimegolfer by onetimegolfer

    I was correct on the refresh no go and lost the classification

    Posted

  • DZM by DZM admin

    Don't worry too much about each classification. 😃 There are plenty out there!

    So even once you refresh, you can't complete a classification by hitting "enter?"

    When does it start working again?

    (Also, does anyone else use the enter button to finish classifications?)

    Posted

  • onetimegolfer by onetimegolfer

    striking the #135 and then enter :nothing then hit #6 then #135 again and then enter it worked that was for only 1 classifaction I will now try a set

    Posted

  • onetimegolfer by onetimegolfer

    now nothing helps

    Posted

  • DZM by DZM admin

    ... I'm sorry, I'm still unclear. What do you mean by "strike the 135 and the 6?" You mean, clicking on the #135 hashtags?

    How is it that you normally do a classification? You click on the buttons below the object, but then, instead of clicking the "finish" button, you hit enter?

    Why not just press the finish button? I'm curious! 😃

    Posted

  • Shigeru by Shigeru moderator

    If I'm not wrong 1 is "Multiple, 3 "extended" and 5 "not round" for the options, being 6 "goodcandidate", sound like the inferface is not responding to the click or the enter (what has the same effect what clicking Finish), could be a cookie or temp files problem in your computer @onetimegolfer, try cleaning the temp files with a program like CCleaner and restarting the system to see what happens, or with another browser to see what happens.

    Posted

  • onetimegolfer by onetimegolfer

    Thankyou Shigeru, That may be the problem ;I will do that. Seems the problem is limited to DD only though. And you are correct about my shorthand for talkpost of the object.

    Posted

  • Shigeru by Shigeru moderator

    No problem! Keep us posted about how things work for you 😃

    Posted

  • onetimegolfer by onetimegolfer in response to DZM's comment.

    Using the keypad ENTER is for FINISH (as shown in keyboard tutorial) when classifying. (firstpage) If we are required to comment in TALK about each object then FINISH needs to be a link to the talk page; thereby a comment is made and an ENTER there needs to complete the classification and sends you back to the front page with a new object. You might ask others if they are having the same problem. It might just be my problem. There are those that have classified 150,000 and I have only 11000 of which I commented on about 80%.

    Posted

  • Shigeru by Shigeru moderator

    I'm about to round up the 13000 and never encountered that problem, not sure about my rate of comments per object in Talk but I think what is about 70%

    Have you already tried cleaning the system or with another browser (I for example use Firefox as my main one and Chrome for auxiliar test)

    Posted

  • onetimegolfer by onetimegolfer

    Not yet Shigeru but I will shortly. Hesitate to do so thinking it might get worse. Still think it is problem on my end. If you have not had a problem just confirms that. I believe

    Posted

  • Shigeru by Shigeru moderator

    Don't worry, that options in the worst case scenario will do nothing and the problem will remain the same 😃

    Posted

  • onetimegolfer by onetimegolfer

    problem the same: once I go to Talk and go back to first page; Hit enter key ineffective except to revert back to talk on a new object.

    Posted

  • Shigeru by Shigeru moderator

    And what about using only the mouse for the operations? I rarely use the keyboard for that aside writting in Talk

    Posted

  • onetimegolfer by onetimegolfer

    That is true Shigeru; I have noticed that we are really encouraged to comment on each object for # search at a later date. Of which I support fully. #noAO is an example that is not picked up on in 1st stage classifying. I think a call from Technical; I could describe my problem better. Should we proceed in Google group?

    Posted

  • DZM by DZM admin

    Please let me know if you don't manage to get the issue worked out on your own.

    Thanks for working with this, @Shigeru ! 😄

    Posted

  • Shigeru by Shigeru moderator

    No problem @DZM! 😉

    If the problem remains for the weekend we can see what can do @onetimegolfer 😃

    Posted

  • onetimegolfer by onetimegolfer

    Your the greatest; thankyou Shigeru

    Posted

  • onetimegolfer by onetimegolfer

    A complete scan of my computer has reveled a malware and it seems to have repaired the problem when removed. My anti-virus software did not catch this ; Windows defender did. Sorry for the trouble. Slower but fixed

    Posted

  • Shigeru by Shigeru moderator

    That is great to ear onetimegolfer ! 😄

    I don't know what antivirus you are using but I recomend Avira has one of the best free antivirus out there, Windows Defender can be useful but it's not exactly a... strong program, will say. But indeed malwares can cause that problems by blocking or corrupting the system libraries.

    P.D.: If you want to try Avira, remember to unistall the previous antivirus, don't worry about Windows Defender, that one don't interfere.

    Posted

  • onetimegolfer by onetimegolfer in response to Shigeru's comment.

    I don't know Shigeru more trouble than expected (used 21 Gigi last month ) seems high too me. I may have to upgrade; trouble all around with no windows 7 support from Microsoft anymore. Just as I was making progress too on DD 5000 last month; Upset; over this may have to with draw until I get it straight.DD is addictive ;D

    Posted

  • onetimegolfer by onetimegolfer

    : ) Problem solved; search engine at fault ; Microsoft repaired it: Classify on 😃

    Posted

  • Shigeru by Shigeru moderator

    Awesome! 😃

    Posted

  • DZM by DZM admin

    Huzzah!!

    This is why we try to eliminate any other potential causes before setting our devs on the case. 😃 Really, really glad to hear you're all set now!

    Posted

  • onetimegolfer by onetimegolfer in response to DZM's comment.

    Its amazing how such a small problem turns out to be a major thing: aww technology; thanks for your help DZM

    Posted